Novidades e atualizações importantes para Windows 7, Hyper-V e SCVMM 2008 R2

Olá pessoal.

windows_security_logo

Para os administradores de redes, trabalho à frente: preparem seus ambientes testes e de produção para atualização das máquinas! (muitas, diga-se de passagem)

Essa semana tivemos algumas novidades e atualizações de alguns produtos e creio que o mais interessante é a notícia de que a versão final do Service Pack 1 do Windows Server 2008 R2 e Windows 7 finalmente irá sair.

Uma das novidades mais interessantes do SP1 é o Dynamic Memory, que ajuda na distribuição de carga e gerenciamento de memória entre as VMs e o Remote FX, que permite gráficos avançados através de conexões remotas.

O SP1 estará disponível no portal do assinante do Technet/MSDN dia 16 de fevereiro e para o público em geral dia 22 de fevereiro.

Para mais informações sobre o Dynamic Memory, acesse: http://msmvps.com/blogs/msvirtualization/archive/2010/09/11/dynamic-memory-do-hyper-v-2008-r2-sp1.aspx

Sobre informações em geral do SP1, recomendo este link:

http://bit.ly/h7G7JS

http://blogs.technet.com/b/virtualization/archive/2011/02/09/windows-7-and-windows-server-2008-r2-sp1-add-new-virtualization-innovations.aspx

Além do SP1, foram liberadas algumas atualizações importantes para o System Center Virtual Machine Manager 2008 R2, conforme KB2492980:

 

SCVMM Update

Problemas resolvidos pelo KB:

Problema 1 – Alertas que não são exibidos no PRO Tips no console do SCVMM

Problema 2 – Se um adaptador de rede para o Hyper-V usa algum software para teaming, o VMM irá incorretamente configurar o Virtual Switch para a rede do Host

Problema 3 – Código de erro 2606, quando é feita uma migração Virtual-to-Virtual (V2V) em um Cluster Shared Volume (CSV)

Problema 4 – Falha de migração Physical-to-Virtual (P2V) de Windows Server 2003 com o erro 416

Problema 5 – A migração de rede de uma VM para outro cluster falha com o código de erro 12711

ATENÇÃO – Não instale os updates acima se você está usando o SP1 do SCVMM 2008 R2, pois a atualização tem a versão nova do agente, mas velha do SP1. Como resultado alguns agentes podem parar de responder.

Para mais informações, acesse: http://www.hyper-v.nu/blogs/hans/?p=448

Boletim de segurança de fevereiro.

Security Alert

Abaixo, em ingles, é listado os 14 novos updates do boletim de segurança de fevereiro com alguns detalhes e o link de download dos mesmos.

Bulletin ID MS11-003

Bulletin Title Cumulative Security Update for Internet Explorer (2482017)

Max Severity Rating Critical

Vulnerability Impact Remote Code Execution

Restart Requirement Requires restart

Affected Software Microsoft Windows XP, Windows Server 2003, Windows Vista, Windows Server 2008, Windows 7, and Windows Server 2008 R2.

 

Bulletin ID MS11-004

Bulletin Title Vulnerability in Internet Information Services (IIS) FTP Service Could Allow Remote Code Execution (2489256)

Max Severity Important

Vulnerability Impact Remote Code Execution

Restart Requirement Requires restart

Affected Software Microsoft Windows Vista, Windows Server 2008, Windows 7, and Windows Server 2008 R2.

 

Bulletin ID MS11-005

Bulletin Title Vulnerability in Active Directory Could Allow Denial of Service (2478953)

Max Severity Important

Vulnerability Impact Denial of Service

Restart Requirement Requires restart

Affected Software Microsoft Windows Server 2003

 

Bulletin ID MS11-006

Bulletin Title Vulnerability in Windows Shell Graphics Processing Could Allow Remote Code Execution (2483185)

Max Severity Critical

Vulnerability Impact Remote Code Execution

Restart Requirement Requires restart

Affected Software Microsoft Windows XP, Windows Server 2003, Windows Vista, and Windows Server 2008.

 

Bulletin ID MS11-007

Bulletin Title Vulnerability in the OpenType Compact Font Format (CFF) Driver Could Allow Remote Code Execution (2485376)

Max Severity Critical

Vulnerability Impact Remote Code Execution

Restart Requirement Requires restart

Affected Software Microsoft Windows XP, Windows Server 2003, Windows Vista, Windows Server 2008, Windows 7, and Windows Server 2008 R2.

 

Bulletin ID MS11-008

Bulletin Title Vulnerabilities in Microsoft Visio Could Allow Remote Code Execution (2451879)

Max Severity Important

Vulnerability Impact Remote Code Execution

Restart Requirement May require restart

Affected Software Microsoft Visio 2002, Visio 2003, and Visio 2007.

 

Bulletin ID MS11-009

Bulletin Title Vulnerability in JScript and VBScript Scripting Engines Could Allow Information Disclosure (2475792)

Max Severity Important

Vulnerability Impact Information Disclosure

Restart Requirement May require restart

Affected Software Microsoft Windows 7 and Windows Server 2008 R2.

 

Bulletin ID MS11-010

Bulletin Title Vulnerability in Windows  Client/Server Run-time Subsystem Could Allow Elevation of Privilege (2476687)

Max Severity Important

Vulnerability Impact Elevation of Privilege

Restart Requirement Require restart

Affected Software Microsoft Windows XP and Windows Server 2003.

 

Bulletin ID MS11-011

Bulletin Title Vulnerabilities in Windows  Kernel Could Allow Elevation of Privilege (2393802)

Max Severity Important

Vulnerability Impact Elevation of Privilege

Restart Requirement Require restart

Affected Software Microsoft Windows XP,  Windows Server 2003, Windows Vista, Windows Server 2008, Windows 7, and Windows Server 2008 R2.

 

Bulletin ID MS11-012

Bulletin Title Vulnerabilities in Windows Kernel-Mode Drivers Could Allow Elevation of Privilege (2479628)

Max Severity Important

Vulnerability Impact Elevation of Privilege

Restart Requirement Require restart

Affected Software Microsoft Windows XP,  Windows Server 2003, Windows Vista, Windows Server 2008, Windows 7, and Windows Server 2008 R2.

 

Bulletin ID MS11-013

Bulletin Title Vulnerabilities in Kerberos Could Allow Elevation of Privilege (2496930)

Max Severity Important

Vulnerability Impact Elevation of Privilege

Restart Requirement Require restart

Affected Software Microsoft Windows XP, Windows Server 2003,  Windows 7, and Windows Server 2008 R2.

 

Bulletin ID MS11-014

Bulletin Title Vulnerability in Local Security Authority Subsystem Service Could Allow Local Elevation of Privilege (2478960)

Max Severity Important

Vulnerability Impact Elevation of Privilege

Restart Requirement Require restart

Affected Software Microsoft Windows XP and Windows Server 2003.

 

Não se esqueçam de testar todos os updates antes em um ambiente de testes!

Abs e boa sorte!

Leandro Carvalho
MCSA+S+M | MCSE+S | MCTS | MCITP | MCBMSS | MCT | MVP Virtual Machine
MSVirtualization | WordPress | Winsec.org | ITCentral | LinhadeCodigo
Twitter: LeandroEduardo

About leandroesc
Leandro Carvalho works as product specialist with Microsoft solutions such as Windows Server, Hyper-V, App-V, VDI, Security, System Center, Exchange, Lync Server, Sharepoint, Project Server and client systems, in addition to helping the community constantly with articles, forums, videos and lectures about his passion: Microsoft Virtualization. He obtained the certifications Certified Ethical Hacker/MCP/MCSA+M+S/MCSE+S/MCTS/MCITP/MCT and MVP. In 2009 he won the MCT Awards Latin America Trainer of the year and since 2009 the Microsoft MVP as a Virtualization Specialist.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

%d bloggers like this: